Jednak trochę więcej Chromebooków nie doczeka się aplikacji Linuksowych

Utworzono: 25 sierpień 2018, 12:08 Autor :  
W połowie czerwca Google udało się ustalić pewien minimalny pułap wymagań dla wsparcia aplikacji linuksowych w systemie Chrome OS. Przy okazji opublikowano też opublikowano też częściową listę urządzeń, które się nie załapały. Niestety, okazuje się, że ostatecznie wymagania poszły nieco w górę.

Konkretnie chodzi o minimalną wersję jądra Linuksa. W połowie czerwca zakładano, że zmiany wymagane przez projekt Crostini (odpowiedzialny za wsparcie dla aplikacji Linuksowych) zostaną przeniesione aż do jądra w wersji 3.14 włącznie. Z czasem jednak te plany uległy zmianie i ostatecznie przeniesiono je tylko do wersji 3.18, zaś wszystkie poniższe zostały oznaczone jako niewspierane.

Oczywiście jest cień szansy, że jądro zostanie zaktualizowane, ale raczej nie należy na to liczyć w wypadku większości modeli (obstawiałbym, że najwyżej Google zrobi to z przyzwoitości w wypadku swojego Chromebook Pixela z 2015 roku i na tym się skończy).

Lista urządzeń z jądrem Linuksa w wersji 3.10 lub 3.14:
- Acer Chromebase
- HP Chromebook 14 G3
- Acer Chromebook 13 (CB5-311)
- Acer Chromebook 11 (C670)
- ASUS Chromebook Flip C100PA
- ASUS Chromebook C201
- Acer Chromebox CXI2
- Acer Chromebase 24
- Toshiba Chromebook 2 (2015 Edition)
- Lenovo ThinkCentre Chromebox
- Google Chromebook Pixel (2015)
- Acer Chromebook 15
- Dell Chromebook 13 7310
- ASUS Chromebox CN62
- AOpen Chromebase Mini
- Asus Chromebit CS10
- AOpen Chromebox Mini

Źródło: xda-developers



Komentarze::DISQUS_COMMENTS 231 Wyświetleń
Łukasz Repiński :: repluke

O Nas

CyfrowyJa.pl to serwis zajmujący się tematyką głównie technologii ubieralnych tzw. Wearable. Będziemy pisać o smart zegarkach (Smartwatch), Smartband czy Activity Tracker (czyli opaskach fitness) oraz o różnego rodzaju gadżetach. U nas znajdziesz zawsze najnowsze informacje oraz recenzje i testy. Zapraszamy również do odwiedzenia naszego forum.

Polecamy...